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Q172292: F1 Key Does Not Open Help in SNA Manager |
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Article: Q172292
Product(s): Microsoft SNA Server
Version(s): WINDOWS:3.0,3.0 SP1
Operating System(s):
Keyword(s): kbusage
Last Modified: 01-APR-2000
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The information in this article applies to:
- Microsoft SNA Server, versions 3.0, 3.0 SP1
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SYMPTOMS
========
If you press the F1 Key in any SNA Manager dialog box, no context-sensitive help
is displayed.
CAUSE
=====
SNA Manager was not programmed with this functionality.
RESOLUTION
==========
SNA Manager has been modified to include this functionality.
STATUS
======
Microsoft has confirmed this to be a problem in SNA Server versions 3.0 and
3.0.Service Pack 1 (SP1). This problem was corrected in the latest SNA Server
version 3.0 U.S. Service Pack. For information on obtaining this Service Pack,
query on the following word in the Microsoft Knowledge Base (without the
spaces):
S E R V P A C K
Additional query words:
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Keywords : kbusage
Technology : kbAudDeveloper kbSNAServSearch kbSNAServ300 kbSNAServ300SP1
Version : WINDOWS:3.0,3.0 SP1
Issue type : kbbug
Solution Type : kbfix
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